Здесь вы можете задать любые вопросы по MyChat, по работе программы, её настройке, лицензированию и т.д.
Аватара пользователя
NickolayZalozhnev
Доброго времени суток. На сервере Mychat сделал импорт пользователей из Active Directory сервера. пользователи успешно добавились. Тип авторизации у пользователей стоит "Active Directory прозрачная авторизация " либо "Active Directory авторизация ". При любом из вариантов при подключении пользователя ошибка 0092. прописываю в строке пользователя "полное имя домена\имя пользователя". Домен на юниксе.
Если создать обычного пользователя, подключается без проблем.
Аватара пользователя
Алексей Пикуров
Здравствуйте.

Описание ошибки из справки.

Покажите пожалуйста скрин этого пользователя из админки, закладка "Основное" и укажите, что конкретно вы вводите и в каком приложении под какую ОС.
Аватара пользователя
NickolayZalozhnev
версия my chat client 8.3.3 Win7x64.
Вложения
св-ва пользовтелся.jpg
св-ва пользовтелся.jpg (209.62 КБ) Просмотров: 503
Аватара пользователя
NickolayZalozhnev
данные которые указываю
Вложения
окно пользователя.jpg
окно пользователя.jpg (40.5 КБ) Просмотров: 503
Аватара пользователя
Алексей Пикуров
Покажите пожалуйста скрин из админки, раздел "Пользователи", "Синхронизация".
Аватара пользователя
NickolayZalozhnev
Прикрепил
Вложения
синхронизация.jpg
синхронизация.jpg (186.69 КБ) Просмотров: 500
Аватара пользователя
Алексей Пикуров
Странный порт какой-то. Почему 5000 ?
Аватара пользователя
Алексей Пикуров
По умолчанию порт для работы LDAP 389. Но если у вас юзеры импортируются через LDAP по порту 5000 — то всё Ок.

1. Проверьте, правильно ли вы указываете пароль пользователя.
2. Попробуйте под этим пользователем (admin) и паролем, что вы указали, войти в админке в импорт пользователей через LDAP, для проверки.
Аватара пользователя
NickolayZalozhnev
Та же ошибка
Вложения
та же ошибка.jpg
та же ошибка.jpg (244.2 КБ) Просмотров: 495
Аватара пользователя
Алексей Пикуров
В импорте пользователей. Не вход в админку.
Аватара пользователя
NickolayZalozhnev
Пароль правильный. Прописывал в блокноте, копировал, вставлял в строку пароля
Аватара пользователя
Алексей Пикуров
Хорошо, сделайте то, о чём я пишу.
Аватара пользователя
NickolayZalozhnev
Импорт пользователей дает сделать
Вложения
импорт.jpg
импорт.jpg (419.72 КБ) Просмотров: 492
Аватара пользователя
Алексей Пикуров
У вас порт 636. Не 5000. Удалите старую запись из раздела "Синхронизация", а затем снова подключитесь к серверу в разделе импорта, чтобы появилась запись в разделе синхронизации с правильным портом.
Аватара пользователя
NickolayZalozhnev
с 5000м портом не дает
Вложения
ошибка.jpg
ошибка.jpg (411.38 КБ) Просмотров: 490
Аватара пользователя
Алексей Пикуров
Сделайте то, что я написал.
Аватара пользователя
NickolayZalozhnev
кажется разобрался. на компе где поднят my chat server очень странные настройки ip4. как он с этими настройками куда то ходит по сети и что то видит, не понимаю. попробую поменять настройки. посмотрим измениться ли ситуация. по результату отпишусь
Аватара пользователя
Алексей Пикуров
Николай, не надо никакой магии. Просто удалите старую запись из раздела синхронизации и подключитесь к вашему серверу по LDAP в импорте юзеров по порту 636, как у вас успешно всё и получилось.

Добавится запись в раздел синхронизации с правильным портом и всё у вас должно заработать.
Аватара пользователя
NickolayZalozhnev
Должно, и заработало. Действительно, заменился порт. Теперь подключается. Огромное спасибо за помощь.