Здесь вы можете задать любые вопросы по MyChat, по работе программы, её настройке, лицензированию и т.д.
Аватара пользователя
СергейСПб
Здраствуйте. При попытке присоединить Клиентов к Серверу (находятся в соседнем помещении, соединены по локальной сети), программа на одном из компов выдаёт ошибку поиска сервера, а на другом не запускается даже установочный exe-шник клиента (на компе установлена Виста). Перепробовал уже кучу вариантов - ничего не помогает. В чем может быть проблема?
Аватара пользователя
Алексей Пикуров
Добрый день.
При попытке присоединить Клиентов к Серверу (находятся в соседнем помещении, соединены по локальной сети), программа на одном из компов выдаёт ошибку поиска сервера

Покажите скрин, пожалуйста. Приложите сюда в форум картинку, в сообщение.
на другом не запускается даже установочный exe-шник клиента

Что в журнале Windows на этот счёт написано, почему приложение не запустилось?
Аватара пользователя
СергейСПб
002.jpg
При вводе IP сервера вручную
002.jpg (103.37 КБ) Просмотров: 84
001.jpg
При автоматическом поиске сервера
001.jpg (99.75 КБ) Просмотров: 84
Аватара пользователя
СергейСПб
Висте удалось-таки запустить exe-шник, но результат тот же (см. скрины выше). Скрин-1 - при попытке ввести IP сервера вручную, скрин-2 - при автоматическом поиске сервера
Аватара пользователя
Алексей Пикуров
А почему не удавалось запустить раньше? Что в журнале Windows написано, вы посмотрели?

Насчёт сетевой ошибки — читайте справку, что нужно делать, выполните рекомендации по шагам.
Аватара пользователя
СергейСПб
Скрин файервола
Вложения
2019-10-10 13_59_27-Window.jpg
2019-10-10 13_59_27-Window.jpg (31.95 КБ) Просмотров: 82
Аватара пользователя
Алексей Пикуров
Ответьте пожалуйста на мой вопрос про журнал Windows и напишите, что конкретно вы сделали из рекомендаций из справки, по порядку.
Аватара пользователя
СергейСПб
в журнал windows зашел, мало что там понял, ничего критического не обнаружил. Вышел и запустил exe снова. Файл запустился. Не знаю, что послужило толчком. Затем зашёл в файервол сервера и поставил все галки. На всякий случай временно отключил антивирус. И вот после этого оба клиента наконец-то запустились. Так что думаю, что проблема была в файерволе. Спасибо за помощь, Алексей!
Аватара пользователя
Алексей Пикуров
Всегда пожалуйста. Справка рулит :)
Аватара пользователя
СергейСПб
да, иногда нужно не полениться и внимательно вчитаться. На самом деле, с проблемой столь радикальной блокировки файерволом чего-либо сталкиваюсь впервые, поэтому так буксовал с пониманием :) Ещё раз спасибо!