Роботы, плагины и скрипты к чату MyChat. Разработка альтернативных клиентов и различных утилит. Технические вопросы по программированию, замечания и предложения по развитию API
Аватара пользователя
Михаил П
MyChat Victorina Bot не совместим ???
При установке получаю, см скрины
Вложения
Снимок2.JPG
Снимок2.JPG (25.31 КБ) Просмотров: 1152
Снимок.JPG
Снимок.JPG (16.27 КБ) Просмотров: 1152
Аватара пользователя
Алексей Пикуров
Да, мы его пока не обновили.
Аватара пользователя
Михаил П
Алексей Пикуров писал(а):Да, мы его пока не обновили.


Когда ждать ?
Аватара пользователя
Алексей Пикуров
Не знаю, мы им не занимаемся сейчас, WEB-админка в приоритете.
Аватара пользователя
Алексей Пикуров
Появится, но пока что на неё нет времени, мы заняты другими важными вещами.
Станислав.Станислав
да вы еще и для версии 5.7 сервер не обновили.
уже прошло столько времени...
люди ведь не первый раз уже просят викторину.... а вы со своими отмазками..
нахрена я тогда покупал вашу программу...
Аватара пользователя
Алексей Пикуров
Станислав.Станислав писал(а):да вы еще и для версии 5.7 сервер не обновили.

То есть? Уже 5.21 вышла, версии новые постоянно выходят.

https://nsoft-s.com/news/1052-mychat-5- ... vijka.html

А викторина не в приоритете сейчас, вот и всё.
Станислав.Станислав
ну у меня стоит сервер 5,7,0,3 от 2014 года.
что-то я не могу найти викторину для этой версии.
пишет несовместимость. и все.
я так понимаю, что викторина именно под сервер написана...
ну вот...
становится вопрос, если нету до сих пор викторины для той версии сервера, то к чему мне устанавливать версией ниже, тем более что купленая она.
как будем из ситуации выходить, так сказать?)
Аватара пользователя
Алексей Пикуров
Я уже ответил. На викторину у нас сейчас нет времени. Сможем — допилим, она сейчас не в приоритете пока. Никаких обещаний я давать не буду.
Станислав.Станислав
Никаких обещаний я давать не буду


ясно. жаль, что вы не прислушиваетесь к своим покупателям.

как деньги брать - так в первых рядах....

ну что ж... ваше право.

а я буду требовать деньги обратно
Аватара пользователя
Алексей Пикуров
Мы прислушиваемся к своим покупателям. Вы можете использовать робота-викторину с той версией MyChat Server, которую вы покупали, никаких проблем.
Станислав.Станислав
Алексей Пикуров писал(а):Мы прислушиваемся к своим покупателям. Вы можете использовать робота-викторину с той версией MyChat Server, которую вы покупали, никаких проблем.



дак вот я и говорю о ней. Несовместимость.
постоянно выкидывает окошки о несовместимости версий (версия сервера и бота несовместимы).
версия бота 4,15

более новой версии я не могу найти, или плохо ищу
Аватара пользователя
Алексей Пикуров
Ещё раз.

Мы не выпускали бота-викторину под новые версии MyChat из-за невостребованности. Все клиенты, которые купили Викторину, могут её использовать для той версии сервера, для которой она предназначена, а именно 4.15.

Будет время и возможность — обновим Викторину, чтобы она работала с новыми версиями MyChat.
Аватара пользователя
Алексей Пикуров