Страница 1 из 1

Версии клиента и сервера несовместимы

СообщениеДобавлено: Пн окт 04, 2021 3:47 pm
KAlAn
Здравствуйте.
Сервер на ОС Windows Server , клиент развернул на ОС openSUSE 15.3.
Версия сервера MyChat 8.9.0.1 (коммерческая), версия клиента взята текущая с сайта для Ubuntu 64-bit.
При попытке подключения сервер выдал ошибку #81 (версия клиента и версия сервера несовместимы между собой).
Что предпринять для подключения ?
Если ответом будет обновление сервера, то это не приемлемо, т.к. этот линуксовый клиент развернут на одном компьютере, а остальные 150 клиентов работают под Windows. Нужен какой-то другой вариант.
Спасибо.

Re: Версии клиента и сервера несовместимы

СообщениеДобавлено: Пн окт 04, 2021 3:49 pm
Андрей Раков
Добрый день.

Напишите нам запрос на support@nsoft-s.com, укажите свой ключ, мы вышлем вам ссылку на версию клиента 8.9

Re: Версии клиента и сервера несовместимы

СообщениеДобавлено: Пт окт 08, 2021 11:02 am
KAlAn
Здравствуйте.
На почту support@nsoft-s.com 04.10 по вашему запросу высылался ключ. Ссылки от вас не получали. Сообщите причину задержки. Нам стоит ждать ?

Re: Версии клиента и сервера несовместимы

СообщениеДобавлено: Пт окт 08, 2021 11:04 am
Андрей Раков
Добрый день.

Ответ был отправлен вам в тот же день, проверьте папку "спам".